[ruby-cvs:74190] hsbt:r67086 (trunk): Use ENV["BUNDLE_GEM"] instead of gem command provided by system ruby.

hsbt at ruby-lang.org hsbt at ruby-lang.org
Mon Feb 18 22:33:26 JST 2019


hsbt	2019-02-18 22:33:25 +0900 (Mon, 18 Feb 2019)

  New Revision: 67086

  https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=67086

  Log:
    Use ENV["BUNDLE_GEM"] instead of gem command provided by system ruby.
    
      It break the examples of bundler. Because some examples detect the
      different version of system ruby than test target version like trunk.

  Modified files:
    trunk/lib/bundler/gem_helper.rb
    trunk/spec/bundler/commands/clean_spec.rb
    trunk/spec/bundler/support/rubygems_ext.rb


More information about the ruby-cvs mailing list