[ruby-cvs:72614] stomar:r65514 (trunk): lib/racc/parser.rb: use require for racc/cparse

stomar at ruby-lang.org stomar at ruby-lang.org
Sat Nov 3 17:43:19 JST 2018


stomar	2018-11-03 17:43:19 +0900 (Sat, 03 Nov 2018)

  New Revision: 65514

  https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=65514

  Log:
    lib/racc/parser.rb: use require for racc/cparse
    
    * lib/racc/parser.rb: reverted r65505.  require_relative does
      not work for racc/cparse.so, as extension libraries are placed
      in other directories than Ruby libraries.

  Modified files:
    trunk/lib/racc/parser.rb


More information about the ruby-cvs mailing list