[ruby-cvs:72611] nobu:r65511 (trunk): lib/cgi/util.rb: use require

nobu at ruby-lang.org nobu at ruby-lang.org
Sat Nov 3 14:29:02 JST 2018


nobu	2018-11-03 14:29:02 +0900 (Sat, 03 Nov 2018)

  New Revision: 65511

  https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=65511

  Log:
    lib/cgi/util.rb: use require
    
    * lib/cgi/util.rb: reverted r65505.  require_relative does not
      work for cgi/escape.so, as extension libraries are placed in
      other directories than ruby libraries.  [Bug #15206]

  Modified files:
    trunk/lib/cgi/util.rb


More information about the ruby-cvs mailing list