[ruby-cvs:70684] k0kubun:r63593 (trunk): mjit.c: unify wording between comments and variables

k0kubun at ruby-lang.org k0kubun at ruby-lang.org
Wed Jun 6 23:36:56 JST 2018


k0kubun	2018-06-06 23:36:56 +0900 (Wed, 06 Jun 2018)

  New Revision: 63593

  https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=63593

  Log:
    mjit.c: unify wording between comments and variables
    
    Some comments say "stop", others say "finish".
    
    I'm going to add code which dynamically stops MJIT worker, rather than
    finishing it forever. So I'm thinking `stop` is more appropreate for it.

  Modified files:
    trunk/mjit.c


More information about the ruby-cvs mailing list