[ruby-cvs:69000] mame:r61819 (trunk): parse.y: Remove a code for old yacc

mame at ruby-lang.org mame at ruby-lang.org
Sun Jan 14 23:09:41 JST 2018


mame	2018-01-14 23:09:41 +0900 (Sun, 14 Jan 2018)

  New Revision: 61819

  https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=61819

  Log:
    parse.y: Remove a code for old yacc
    
    The current parse.y won't compile with yacc since it depends on many
    bison's extensions.  Also, configure.ac does not have a check for yacc,
    so the macro OLD_YACC is no longer used.

  Modified files:
    trunk/parse.y


More information about the ruby-cvs mailing list