[ruby-cvs:71386] nobu:r64294 (trunk): upgrade the default WINNT version

nobu at ruby-lang.org nobu at ruby-lang.org
Sat Aug 11 22:28:40 JST 2018


nobu	2018-08-11 22:28:40 +0900 (Sat, 11 Aug 2018)

  New Revision: 64294

  https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=64294

  Log:
    upgrade the default WINNT version
    
    * configure.ac: set the default target Windows NT version to 0x0600,
      as well as mswin version since r50051.  Windows XP has ended years
      ago.

  Modified files:
    trunk/configure.ac


More information about the ruby-cvs mailing list