[ruby-cvs:71329] nobu:r64236 (trunk): needs openssl/opensslv.h

nobu at ruby-lang.org nobu at ruby-lang.org
Thu Aug 9 00:36:28 JST 2018


nobu	2018-08-09 00:36:28 +0900 (Thu, 09 Aug 2018)

  New Revision: 64236

  https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=64236

  Log:
    needs openssl/opensslv.h
    
    * ext/openssl/extconf.rb: LIBRESSL_VERSION_NUMBER is defined in
      openssl/opensslv.h.  fix up r64101.

  Modified files:
    trunk/ext/openssl/extconf.rb


More information about the ruby-cvs mailing list