[ruby-cvs:66968] nobu:r59790 (trunk): rubygems_ext.rb: use BUNDLE_GEM

nobu at ruby-lang.org nobu at ruby-lang.org
Sat Sep 9 19:20:38 JST 2017


nobu	2017-09-09 19:20:38 +0900 (Sat, 09 Sep 2017)

  New Revision: 59790

  https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=59790

  Log:
    rubygems_ext.rb: use BUNDLE_GEM
    
    * spec/bundler/support/rubygems_ext.rb (install_gems): use
      BUNDLE_GEM set in Makefile.in instead of the installed command.

  Modified files:
    trunk/spec/bundler/support/rubygems_ext.rb


More information about the ruby-cvs mailing list