[ruby-cvs:65230] nobu:r58059 (trunk): stringio.gemspec: requires ruby 2.2

nobu at ruby-lang.org nobu at ruby-lang.org
Wed Mar 22 23:06:57 JST 2017


nobu	2017-03-22 23:06:57 +0900 (Wed, 22 Mar 2017)

  New Revision: 58059

  https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=58059

  Log:
    stringio.gemspec: requires ruby 2.2
    
    * ext/stringio/stringio.gemspec: bump up required ruby version to
      2.2, which exports rb_get_kwargs() first.

  Modified files:
    trunk/ext/stringio/stringio.gemspec


More information about the ruby-cvs mailing list