[ruby-cvs:66173] nobu:r58999 (trunk): test_require.rb: assert_require_insecure_path

nobu at ruby-lang.org nobu at ruby-lang.org
Fri Jun 2 23:52:49 JST 2017


nobu	2017-06-02 23:52:49 +0900 (Fri, 02 Jun 2017)

  New Revision: 58999

  https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=58999

  Log:
    test_require.rb: assert_require_insecure_path
    
    * test/ruby/test_require.rb (assert_require_insecure_path): more
      tests for loading insecure path.

  Modified files:
    trunk/test/ruby/test_require.rb


More information about the ruby-cvs mailing list