[ruby-cvs:68708] nobu:r61527 (trunk): error.c: limit depth

nobu at ruby-lang.org nobu at ruby-lang.org
Sun Dec 31 22:15:52 JST 2017


nobu	2017-12-31 22:15:52 +0900 (Sun, 31 Dec 2017)

  New Revision: 61527

  https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=61527

  Log:
    error.c: limit depth
    
    * error.c (rb_warn_m): limit backtrace depth to reduce objects to
      be created but not used.

  Modified files:
    trunk/error.c


More information about the ruby-cvs mailing list