[ruby-cvs:68347] k0kubun:r61166 (trunk): test_struct.rb: rename constants to clarify

k0kubun at ruby-lang.org k0kubun at ruby-lang.org
Tue Dec 12 22:47:46 JST 2017


k0kubun	2017-12-12 22:47:46 +0900 (Tue, 12 Dec 2017)

  New Revision: 61166

  https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=61166

  Log:
    test_struct.rb: rename constants to clarify
    
    the intention. Follows up r61137.
    
    They were forgotten to be renamed when :keyword_args is renamed to
    :keyword_init.

  Modified files:
    trunk/test/ruby/test_struct.rb


More information about the ruby-cvs mailing list