[ruby-cvs:62218] nobu:r55055 (trunk): downloader.rb: disable verify if rubygems is old

nobu at ruby-lang.org nobu at ruby-lang.org
Wed May 18 16:04:55 JST 2016


nobu	2016-05-18 16:04:55 +0900 (Wed, 18 May 2016)

  New Revision: 55055

  https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=55055

  Log:
    downloader.rb: disable verify if rubygems is old
    
    * tool/downloader.rb (Downloader::RubyGems.download): verify gems
      only if RubyGems is 2.4 or later.  old RubyGems fails to verify
      almost all of bundled gems.

  Modified files:
    trunk/ChangeLog
    trunk/tool/downloader.rb


More information about the ruby-cvs mailing list