[ruby-cvs:62690] nobu:r55526 (trunk): bootstraptest/runner.rb may run on older ruby

nobu at ruby-lang.org nobu at ruby-lang.org
Tue Jun 28 22:29:38 JST 2016


nobu	2016-06-28 22:29:38 +0900 (Tue, 28 Jun 2016)

  New Revision: 55526

  https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=55526

  Log:
    bootstraptest/runner.rb may run on older ruby
    
    * bootstraptest/runner.rb: do not use safe navigation operator.
      this runner may run on older ruby.  partially revert r53110
      (GH-1142 patched by @mlarraz).

  Modified files:
    trunk/ChangeLog
    trunk/bootstraptest/runner.rb


More information about the ruby-cvs mailing list