[ruby-cvs:62521] usa:r55357 (ruby_2_2): * lib/rubygems/core_ext/kernel_require.rb: -I should always win over

usa at ruby-lang.org usa at ruby-lang.org
Fri Jun 10 16:21:00 JST 2016


usa	2016-06-10 16:20:59 +0900 (Fri, 10 Jun 2016)

  New Revision: 55357

  https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=55357

  Log:
    * lib/rubygems/core_ext/kernel_require.rb: -I should always win over
      gems.  [ruby-core:74814] [Backport #12248]

  Modified files:
    branches/ruby_2_2/ChangeLog
    branches/ruby_2_2/lib/rubygems/core_ext/kernel_require.rb
    branches/ruby_2_2/test/rubygems/test_require.rb
    branches/ruby_2_2/version.h


More information about the ruby-cvs mailing list