[ruby-cvs:60634] ko1:r53471 (trunk): * gc.c: rename PAGE_* to HEAP_PAGE_* because PAGE_SIZE is used

ko1 at ruby-lang.org ko1 at ruby-lang.org
Sat Jan 9 07:15:40 JST 2016


ko1	2016-01-09 07:15:40 +0900 (Sat, 09 Jan 2016)

  New Revision: 53471

  https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=53471

  Log:
    * gc.c: rename PAGE_* to HEAP_PAGE_* because PAGE_SIZE is used
      in Mac OS X.
    
    * test/ruby/test_gc.rb: catch up this fix.

  Modified files:
    trunk/ChangeLog
    trunk/gc.c
    trunk/test/ruby/test_gc.rb


More information about the ruby-cvs mailing list