[ruby-cvs:60627] ko1:r53464 (trunk): * gc.c: rename rb_heap_t::page_length to rb_heap_t::total_pages.

ko1 at ruby-lang.org ko1 at ruby-lang.org
Fri Jan 8 19:34:14 JST 2016


ko1	2016-01-08 19:34:14 +0900 (Fri, 08 Jan 2016)

  New Revision: 53464

  https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=53464

  Log:
    * gc.c: rename rb_heap_t::page_length to rb_heap_t::total_pages.
    
      `page_length' is not clear (we may understand with length of
      a page).

  Modified files:
    trunk/ChangeLog
    trunk/gc.c


More information about the ruby-cvs mailing list