[ruby-cvs:58965] usa:r51814 (trunk): * lib/rubygems/stub_specification.rb (Gem::StubSpecification#data):

usa at ruby-lang.org usa at ruby-lang.org
Wed Sep 9 18:18:49 JST 2015


usa	2015-09-09 18:18:47 +0900 (Wed, 09 Sep 2015)

  New Revision: 51814

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=51814

  Log:
    * lib/rubygems/stub_specification.rb (Gem::StubSpecification#data):
      should not change the value of $. when `require`ing gems.
      this fixed test failures introduced by r51813.

  Modified files:
    trunk/ChangeLog
    trunk/lib/rubygems/stub_specification.rb


More information about the ruby-cvs mailing list