[ruby-cvs:57638] hsbt:r50490 (trunk): * ext/pathname/lib/pathname.rb: Remove condition of RUBY_VERSION <= 1.9.

hsbt at ruby-lang.org hsbt at ruby-lang.org
Thu May 14 15:54:24 JST 2015


hsbt	2015-05-14 15:54:22 +0900 (Thu, 14 May 2015)

  New Revision: 50490

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=50490

  Log:
    * ext/pathname/lib/pathname.rb: Remove condition of RUBY_VERSION <= 1.9.
      [Feature #11082]

  Modified files:
    trunk/ChangeLog
    trunk/ext/pathname/lib/pathname.rb


More information about the ruby-cvs mailing list