[ruby-cvs:56401] nobu:r49251 (trunk): downloader.rb: verify gems

nobu at ruby-lang.org nobu at ruby-lang.org
Wed Jan 14 16:45:31 JST 2015


nobu	2015-01-14 16:45:28 +0900 (Wed, 14 Jan 2015)

  New Revision: 49251

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=49251

  Log:
    downloader.rb: verify gems
    
    * tool/downloader.rb (RubyGems.download): verify downloaded gem
      packages.  LowSecurity to allow untrusted certificates now.

  Modified files:
    trunk/ChangeLog
    trunk/tool/downloader.rb


More information about the ruby-cvs mailing list