[ruby-cvs:56256] nobu:r49106 (trunk): leakchecker.rb: for older IO.console

nobu at ruby-lang.org nobu at ruby-lang.org
Sat Jan 3 04:03:18 JST 2015


nobu	2015-01-03 04:03:17 +0900 (Sat, 03 Jan 2015)

  New Revision: 49106

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=49106

  Log:
    leakchecker.rb: for older IO.console
    
    * test/lib/leakchecker.rb (check_fd_leak): do not call older
      version IO.console to get rid of ArgumentError, so that older
      versions can run to compare the resuls.

  Modified files:
    trunk/test/lib/leakchecker.rb


More information about the ruby-cvs mailing list