[ruby-cvs:60439] naruse:r53276 (trunk): * common.mk (fake.rb): $(arch)-fake.rb must depend miniruby because

naruse at ruby-lang.org naruse at ruby-lang.org
Thu Dec 24 16:21:53 JST 2015


naruse	2015-12-24 16:21:30 +0900 (Thu, 24 Dec 2015)

  New Revision: 53276

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=53276

  Log:
    * common.mk (fake.rb): $(arch)-fake.rb must depend miniruby because
      it may depend miniruby.

  Modified files:
    trunk/ChangeLog
    trunk/common.mk


More information about the ruby-cvs mailing list