[ruby-cvs:58651] nobu:r51503 (trunk): parse.y: require pure parser

nobu at ruby-lang.org nobu at ruby-lang.org
Fri Aug 7 17:23:10 JST 2015


nobu	2015-08-07 17:23:09 +0900 (Fri, 07 Aug 2015)

  New Revision: 51503

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=51503

  Log:
    parse.y: require pure parser
    
    * parse.y (yylex): non-pure parser has not been supported since
      merger of ripper.  change argument types from void pointers.

  Modified files:
    trunk/ChangeLog
    trunk/parse.y


More information about the ruby-cvs mailing list