[ruby-cvs:57405] hsbt:r50256 (trunk): * ext/coverage/coverage.c: Remove extension from require argument.

hsbt at ruby-lang.org hsbt at ruby-lang.org
Sun Apr 12 13:52:25 JST 2015


hsbt	2015-04-12 13:52:23 +0900 (Sun, 12 Apr 2015)

  New Revision: 50256

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=50256

  Log:
    * ext/coverage/coverage.c: Remove extension from require argument.
      [ci skip][fix GH-870] Patch by @yui-knk

  Modified files:
    trunk/ChangeLog
    trunk/ext/coverage/coverage.c


More information about the ruby-cvs mailing list