[ruby-cvs:54641] ko1:r47493 (trunk): * gc.c (gc_stat_internal): rename `heap_used' to `heap_allocated_pages'.

ko1 at ruby-lang.org ko1 at ruby-lang.org
Wed Sep 10 11:47:06 JST 2014


ko1	2014-09-10 11:47:05 +0900 (Wed, 10 Sep 2014)

  New Revision: 47493

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=47493

  Log:
    * gc.c (gc_stat_internal): rename `heap_used' to `heap_allocated_pages'.
      ref: [Feature #9924]
    * test/ruby/test_gc.rb: add constraints test for gc stat information.

  Modified files:
    trunk/ChangeLog
    trunk/gc.c
    trunk/test/ruby/test_gc.rb


More information about the ruby-cvs mailing list