[ruby-cvs:55247] nagachika:r48097 (trunk): * ext/openssl/lib/openssl/ssl.rb (DEFAULT_PARAMS): override

nagachika at ruby-lang.org nagachika at ruby-lang.org
Wed Oct 22 22:55:27 JST 2014


nagachika	2014-10-22 22:55:24 +0900 (Wed, 22 Oct 2014)

  New Revision: 48097

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=48097

  Log:
    * ext/openssl/lib/openssl/ssl.rb (DEFAULT_PARAMS): override
      options even if OpenSSL::SSL::OP_NO_SSLv3 is not defined.
      this is pointed out by Stephen Touset. [ruby-core:65711] [Bug #9424]

  Modified files:
    trunk/ChangeLog
    trunk/ext/openssl/lib/openssl/ssl.rb


More information about the ruby-cvs mailing list