[ruby-cvs:55246] usa:r48096 (trunk): * common.mk (prelude.c): add dependency to LIB_SRCS because

usa at ruby-lang.org usa at ruby-lang.org
Wed Oct 22 21:33:37 JST 2014


usa	2014-10-22 21:33:36 +0900 (Wed, 22 Oct 2014)

  New Revision: 48096

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=48096

  Log:
    * common.mk (prelude.c): add dependency to LIB_SRCS because
      enc/prelude.rb requires lib/unicode_normalize.rb, and it's also
      requires lib/unicode_normalize/tables.rb (=LIB_SRCS).

  Modified files:
    trunk/ChangeLog
    trunk/common.mk


More information about the ruby-cvs mailing list