[ruby-cvs:55190] nobu:r48040 (trunk): configure.in: downloader needs BASERUBY

nobu at ruby-lang.org nobu at ruby-lang.org
Mon Oct 20 12:42:39 JST 2014


nobu	2014-10-20 12:42:38 +0900 (Mon, 20 Oct 2014)

  New Revision: 48040

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=48040

  Log:
    configure.in: downloader needs BASERUBY
    
    * configure.in: try downloader only if BASERUBY is working.  use
      tarballs to build without BASERUBY.

  Modified files:
    trunk/configure.in


More information about the ruby-cvs mailing list