[ruby-cvs:53119] nobu:r45973 (trunk): configure.in: disable install-capi by default

nobu at ruby-lang.org nobu at ruby-lang.org
Sat May 17 16:48:25 JST 2014


nobu	2014-05-17 16:48:25 +0900 (Sat, 17 May 2014)

  New Revision: 45973

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=rev&revision=45973

  Log:
    configure.in: disable install-capi by default
    
    * configure.in (install-capi): do not install C API documents by
      default.  [ruby-core:62557]

  Modified files:
    trunk/configure.in


More information about the ruby-cvs mailing list