[ruby-cvs:53876] naruse:r46730 (trunk): * tool/mkconfig.rb: remove not to require rbconfig/obsolete.rb.

naruse at ruby-lang.org naruse at ruby-lang.org
Mon Jul 7 11:07:01 JST 2014


naruse	2014-07-07 11:07:01 +0900 (Mon, 07 Jul 2014)

  New Revision: 46730

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=46730

  Log:
    * tool/mkconfig.rb: remove not to require rbconfig/obsolete.rb.
    
    * lib/rbconfig/obsolete.rb: removed.

  Removed files:
    trunk/lib/rbconfig/obsolete.rb
  Modified files:
    trunk/ChangeLog
    trunk/tool/mkconfig.rb


More information about the ruby-cvs mailing list