[ruby-cvs:56168] naruse:r49018 (trunk): don't require mathn, it breaks the world

naruse at ruby-lang.org naruse at ruby-lang.org
Fri Dec 26 06:36:20 JST 2014


naruse	2014-12-26 06:36:18 +0900 (Fri, 26 Dec 2014)

  New Revision: 49018

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=49018

  Log:
    don't require mathn, it breaks the world

  Modified files:
    trunk/test/ruby/test_extlibs.rb


More information about the ruby-cvs mailing list