[ruby-cvs:56164] usa:r49014 (trunk): * tool/downloader.rb: support old versions of ruby.

usa at ruby-lang.org usa at ruby-lang.org
Fri Dec 26 01:25:59 JST 2014


usa	2014-12-26 01:25:57 +0900 (Fri, 26 Dec 2014)

  New Revision: 49014

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=49014

  Log:
    * tool/downloader.rb: support old versions of ruby.
    
    * tool/downloader.rb: now can download gems by http if openssl is not
      available (this may be danger!)

  Modified files:
    trunk/ChangeLog
    trunk/tool/downloader.rb


More information about the ruby-cvs mailing list