[ruby-cvs:56006] normal:r48856 (trunk): tool/vcs.rb: fix Ruby 1.8 compatibility harder

normal at ruby-lang.org normal at ruby-lang.org
Tue Dec 16 09:08:15 JST 2014


normal	2014-12-16 09:08:14 +0900 (Tue, 16 Dec 2014)

  New Revision: 48856

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=48856

  Log:
    tool/vcs.rb: fix Ruby 1.8 compatibility harder
    
    Arguments after splat do not work under 1.8, either.

  Modified files:
    trunk/ChangeLog
    trunk/tool/vcs.rb


More information about the ruby-cvs mailing list