[ruby-cvs:50438] tmm1:r43296 (trunk): * gc.c (gc_mark_roots): rename roots to be categories instead of function names.

tmm1 at ruby-lang.org tmm1 at ruby-lang.org
Wed Oct 16 07:33:38 JST 2013


tmm1	2013-10-16 07:33:36 +0900 (Wed, 16 Oct 2013)

  New Revision: 43296

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=rev&revision=43296

  Log:
    * gc.c (gc_mark_roots): rename roots to be categories instead of function names.

  Modified files:
    trunk/ChangeLog
    trunk/gc.c


More information about the ruby-cvs mailing list