[ruby-cvs:50282] tmm1:r43140 (trunk): gc.c: rename heap.free_num to heap.swept_num

tmm1 at ruby-lang.org tmm1 at ruby-lang.org
Fri Oct 4 19:52:26 JST 2013


tmm1	2013-10-04 19:52:25 +0900 (Fri, 04 Oct 2013)

  New Revision: 43140

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=rev&revision=43140

  Log:
    gc.c: rename heap.free_num to heap.swept_num
    
    * gc.c: rename heap.free_num as heap.swept_num to clarify meaning and
      avoid confusion with objspace_free_num().

  Modified files:
    trunk/ChangeLog
    trunk/gc.c


More information about the ruby-cvs mailing list