[ruby-cvs:50245] nobu:r43103 (trunk): ruby.h: export ruby_safe_level_4_warning

nobu at ruby-lang.org nobu at ruby-lang.org
Tue Oct 1 16:03:52 JST 2013


nobu	2013-10-01 16:03:50 +0900 (Tue, 01 Oct 2013)

  New Revision: 43103

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=rev&revision=43103

  Log:
    ruby.h: export ruby_safe_level_4_warning
    
    * include/ruby/ruby.h (ruby_safe_level_4_warning): needed by extension
      libraries which check safe level 4.  [ruby-dev:47517] [Bug #8652]

  Modified files:
    trunk/ChangeLog
    trunk/include/ruby/ruby.h


More information about the ruby-cvs mailing list