[ruby-cvs:50976] ko1:r43833 (trunk): * gc.c: change terminology OLDSPACE -> OLDMALLOC.

ko1 at ruby-lang.org ko1 at ruby-lang.org
Mon Nov 25 03:13:49 JST 2013


ko1	2013-11-25 03:13:48 +0900 (Mon, 25 Nov 2013)

  New Revision: 43833

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=rev&revision=43833

  Log:
    * gc.c: change terminology OLDSPACE -> OLDMALLOC.
      (oldspace -> oldmalloc for variable names)
      OLDSPACE is confusing because it is not includes slots.
      To more clearly, rename such as (oldspace_limit -> oldmalloc_limit).
      It is clear that it measures (estimates) malloc()'ed size.

  Modified files:
    trunk/ChangeLog
    trunk/gc.c


More information about the ruby-cvs mailing list