[ruby-cvs:49883] charliesome:r42741 (trunk): * vm_insnhelper.h (CALL_SIMPLE_METHOD): change name of 'recv' argument

charliesome at ruby-lang.org charliesome at ruby-lang.org
Sat Aug 31 14:45:13 JST 2013


charliesome	2013-08-31 14:45:10 +0900 (Sat, 31 Aug 2013)

  New Revision: 42741

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=rev&revision=42741

  Log:
    * vm_insnhelper.h (CALL_SIMPLE_METHOD): change name of 'recv' argument
      so that other variable names may be used when calling this macro

  Modified files:
    trunk/vm_insnhelper.h


More information about the ruby-cvs mailing list