[ruby-cvs:49750] ktsj:r42608 (trunk): * error.c, file.c, gc.c, hash.c, thread.c, variable.c, vm_eval.c, bin/erb:

ktsj at ruby-lang.org ktsj at ruby-lang.org
Sun Aug 18 19:36:53 JST 2013


ktsj	2013-08-18 19:36:51 +0900 (Sun, 18 Aug 2013)

  New Revision: 42608

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=rev&revision=42608

  Log:
    * error.c, file.c, gc.c, hash.c, thread.c, variable.c, vm_eval.c, bin/erb:
      $SAFE=4 is obsolete.

  Modified files:
    trunk/ChangeLog
    trunk/bin/erb
    trunk/error.c
    trunk/file.c
    trunk/gc.c
    trunk/hash.c
    trunk/thread.c
    trunk/variable.c
    trunk/vm_eval.c


More information about the ruby-cvs mailing list