[ruby-cvs:49615] nobu:r42473 (trunk): io-console.gemspec: drop 1.9

nobu at ruby-lang.org nobu at ruby-lang.org
Fri Aug 9 22:56:05 JST 2013


nobu	2013-08-09 22:56:04 +0900 (Fri, 09 Aug 2013)

  New Revision: 42473

  http://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=rev&revision=42473

  Log:
    io-console.gemspec: drop 1.9
    
    * ext/io/console/io-console.gemspec: drop 1.9 support since
      rb_cloexec_open() is mandatory now.

  Modified files:
    trunk/ext/io/console/io-console.gemspec


More information about the ruby-cvs mailing list