[jruby] Finding out Java version

changepoint_advi.fischer at extaccount.com changepoint_advi.fischer at extaccount.com
Wed Jul 5 20:20:43 JST 2017


Ø  Java is already loaded by default since 1.7 ... no need to `require 'java'` although it makes the intent clearer.

I see! Thanks a lot.
> Have you thought about asking simple JRuby stuff on stack-overflow ?
I’m using SO a lot, but I thought that in particular for JRuby questions, this mailing list is the preferable way. So, in what cases should I use the mailing list instead?

Ronald

If you are not the addressee, please inform us immediately that you have received this e-mail by mistake, and delete it. We thank you for your support.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ruby-lang.org/pipermail/jruby/attachments/20170705/670b7464/attachment.html>


More information about the JRuby mailing list