[jruby] Plan for 9.1.7.0 Release?

Avi Flax avi.flax at parkassist.com
Fri Dec 16 00:41:05 JST 2016


Hi,

Just wondering if there’s a plan as to when 9.1.7.0 might be released? I recently had to downgrade to 9.1.5.0 because of https://github.com/jruby/jruby/pull/4285 (LinkageError during DynamicScope generation) — my system seems to be working OK on 9.1.5.0 but the list of bug fixes in 9.1.6.0 is long, so I would feel more comfortable on a runtime with more fixes rather than less.

Thanks!
Avi

————
Software Architect @ Park Assist
We’re hiring! http://tech.parkassist.com/jobs/


More information about the JRuby mailing list