[jruby] Cannot run rake db:migrate with AR-JDBC against Oracle 12c

Keith Bennett keithrbennett at gmail.com
Mon Jul 20 00:05:43 JST 2015


Given the text below that was output, I wonder if you could try it with an earlier version of Active Record.  I don’t know how far back you’d have to go.  And I don’t know if you could replace just Active Record with an earlier version and have it work with the rest of the newer Rails code. I suppose an older version of Rails (everything) would work.

- Keith


> On Jul 18, 2015, at 5:21 PM, Ewan Slater <ewan.slater at gmail.com> wrote:
> 
> NOTE: ActiveRecord 4.2 is not (yet) fully supported by AR-JDBC, please
> help us finish 4.2 support - check http://bit.l
> y/jruby-42 for starters



More information about the JRuby mailing list